Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Windows 2003 Server (TECHNET) > GP Core failure on User Configuration
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 21st March 04:35
techtedg
External User
 
Posts: 1
Default GP Core failure on User Configuration


We have approx 75 total users, all users use roaming profiles with gp folder
redirection on my docs to a network location. We run server 2k3 sp1 and win
xp pro sp2 (for all clients). I currently have two users that cannot seem to
process the user configuration portion of our GPs. When running gpresult from
either machine all the settings listed appear to be correct. However when
running rsop.msc from either station/user i get a red X on the user config
portion, also listed in the error tab is the following:

Group Policy Infrastructure failed due to the error listed below.
Overlapped I/O operation is in progress.

Note: Due to the GP Core failure, none of the other Group Policy components
processed their policy. Consequently, status information for the other
components is not available.

As stated this only happens to two users on the domain. Additionally if i
log either of these users onto another machine (roaming profiles) it still
does not process the User Configuration GP.

How can i get these users working correctly again?
  Reply With Quote


  sponsored links


2 22nd March 04:11
bruce sanderson
External User
 
Posts: 1
Default GP Core failure on User Configuration


I don't have a solution for you, but are any of the GPOs "deploying"
printers to Users?

--
Bruce Sanderson
http://members.shaw.ca/bsanders

It is perfectly useless to know the right answer to the wrong question.
  Reply With Quote
3 22nd March 04:11
techtedg
External User
 
Posts: 1
Default GP Core failure on User Configuration


No we dont deploy any printers via group policy.
  Reply With Quote
4 22nd March 04:11
florian frommherz [mvp]
External User
 
Posts: 1
Default GP Core failure on User Configuration


Howdie!

techtedg@kc.rr.com schrieb:

Are there events in the event log that are logged at that time? Is Group
Policy processing correctly?

Have a look at http://support.microsoft.com/kb/555651 as a first shot.

cheers,

Florian
--
Microsoft MVP - Windows Server - Group Policy.
eMail: prename [at] frickelsoft [dot] net.
blog: http://www.frickelsoft.net/blog.
  Reply With Quote
5 22nd March 04:11
techtedg
External User
 
Posts: 1
Default GP Core failure on User Configuration


Deleting the stored username/password seems to have fixed the issue on one of
the clients, the other is a laptop not currently in the office. Oddly enough
though there were no event id1030s in the event logs around the time i
processed rsop.msc nor login/out... but its fixed so oh well.

Thanks for the speedy help.
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666